Back
Maintenance

Moving to an new datacenter. (Unplanned)

Completed 8 Jan at 05:00am GMT+3.

Bizimkiler Bot Dns Listener
Completed

Maintenance completed

Posted 8 Jan at 05:00am GMT+3.
Started

We been forced to switch to a new data center without prior notice. My services will be offline until the switch is complete.

Posted 7 Jan at 12:00am GMT+3.