Back
Resolved
Resolved
Host under attack
Started 30 Nov at 09:00pm GMT+3, resolved 1 Dec at 12:00am GMT+3.
Bizimkiler Bot
Dns Listener
Resolved
Host got it together and mitigated the attack.
Posted 1 Dec at 12:00am GMT+3.
Created
My host is currently under attack, and they’re really struggling. All of their machines are down, and unfortunately there’s nothing I can do.
Posted 30 Nov at 09:00pm GMT+3.